porfavor ayudenme T_T

Publicar nuevo tema   Responder al tema

Ver el tema anterior Ver el tema siguiente Ir abajo

porfavor ayudenme T_T

Mensaje por gatita el Sáb 12 Nov 2011, 22:35

[size=18][b]veran hace 3 dias me cree un foro
el problemita es que por ma sque leo los tutos
no hay forma de ke mi foro me visualise los gadget
antes e editado con codigos mi blog y otras paginas
y nose porke aki no me funciona espeor una respuesta grasias

 
[/b]
avatar
gatita
Invitado


Volver arriba Ir abajo

Re: porfavor ayudenme T_T

Mensaje por WLancelot el Dom 13 Nov 2011, 08:10

Hola,

Lo 1º es comprobar que el tema que has elegido sea compatible con la versión del foro, voy a suponer que usas una versión de programación en phpBB3, que es la más extendida actualmente, si usas Invision, phpBB2 o punBB avisame porque estos dos ultimos permiten templates y es probable que hubiera que modificar las funciones en lugares diferentes...

Para que puedas visualizar los gadget deberás tener activadas varias funciones en el foro:

Ve a PANEL DE ADMINISTRACIÓN y comprueba que tienes activada la configuración avanzada.

Ve al PANEL DE ADMINISTRACIÓN > Módulos > Gestión de los widgets
tendrás que tener activada la función de los widgets, puedes crear una columna a la izquierda, a la derecha o en ambos lugares, deberás asignarle un tamaño a la columna elegida, yo lo tengo a 180 píxeles.
Es importante darle un tamaño, si no se lo asignas no se visualizarán los gadgets.
Después tendrás que crearlos en "crear módulo personalizado", añadirlos en la columna que corresponda y registrar lo cambios.

Si lo anterior no ha funcionado continua:

Ve a la configuración CSS, corta lo que haya y lo pegas en un block de notas, registra los cambios y mira si se visualizan, es una manera de comprobar si el problema es con algún CSS, si ves que el problema está ahí deberás eliminar el código que produce el fallo.

Aunque no creo que influya demasiado, sería recomendable tener activado el HTML a nivel general:
Está en PANEL DE ADMINISTRACIÓN > General > Mensajes y emails > Configuración

Bueno, ya me comentarás si ha funcionado, si no miramos otras posibilidades...

Suerte! Saludos!



avatar
WLancelot
Admin
Admin

Masculino Tauro Gato
Mensajes : 700
Reputación : 4793
Agradecido : 33
Inscripción : 23/09/2009
Edad : 42
Localización : Camelot
Pais : España

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba


Publicar nuevo tema   Responder al tema
 
Permisos de este foro:
Puedes responder a temas en este foro.